Asus* ist doof

Der Horst verfügt ja bekanntermaßen über das unglaublich hoch gelobte Asus A8N32-SLI Deluxe Mainboard. Zugegeben: Seit dem – äh – 3. oder 4. BIOS-Update läuft dieses Brett auch sehr, sehr ordentlich. Schnell, stabil und auch ziemlich gut verträglich mit anderer Hardware.

Vor kurzem dachte ich dann mal, dass es doch mal eine tolle Idee wäre, das Wochenende mit der Installation von Vista x64 zu verbringen. Leider ist der gute Canon-Scanner die letzte Hardware-Komponente, die keine x64-Treiber hat und wohl auch nicht mehr bekommen wird (vielen Dank an dieser Stelle an Canon *rolleyes*). Daher war die Lösung recht simpel: Dual Boot mit Windows XP x86. Klingt gut, ist einfach.

Also Backup gemacht, mit Knoppix gebootet, von der Root-Konsole aus gtparted aufgerufen, die Windows-Partition platt gemacht, 2 neue NTFS-Partitionen erstellt. Alles wunderbar 🙂

Neustart mit der Windows XP Pro SP3-CD gemacht (Anleitung ist für SP2, funktioniert mit SP3 aber genauso. Wer sich nicht sicher fühlt, kann auch nLite benutzen). Installer, willkommen, EULA, Festplattenauswahl, bla bla, installiert. Erster Neustart. Aus eigener Kraft. Mehr oder weniger.

Aha. Nicht ACPI-kompatibel. Natürlich. Ist klar. Hallo? XP SP2 lief doch auch! Nochmal versucht, selber (Miss-) Erfolg. An Knut, der ja eigentlich der Server ist, gegangen. Google. Jede Menge Mist gefunden… Aber auch einen super-tollen Trick.

Einstecken, neustarten. Weil (so Google-Treffer): Das BIOS erkennt den USB-Stick schon vorm Betriebssystem als Festplatte. Und das kann nur ACPI. Und dann glaubts auch Windows.

Gut reingesteckt, RESET gedrückt und…

Und das ist reproduzierbar. Auch nachdem die Installation und die der Chipsatz-Treiber abgeschlossen ist. Kein USB-Stick drin -> BSOD – USB-Stick drin -> läuft. Ganz großes Damentennis.

Laut weiteren, spezielleren Suchergebnissen bei Google soll wohl von DIESER Krankheit einzig und allein das hoch gelobte A8N32-SLI Deluxe betroffen sein. Andere Asus-Mainboards für AMD-Prozessoren haben ähnliche Probleme, die sich aber wohl nicht so leicht lösen lassen in Bezug auf XP SP3. Aber Microsoft arbeitet dran, sagen sie. Und stoppen derweilen die Auslieferung des SP3 über Windows-Update auf den betroffenen Rechnern.

Sowas kostet, ohne Vorbereitung, zwischen 30 Minuten und mehreren Stunden und hat so eine simple Lösung – ärgerlich.

* oder Microsoft, je nach dem, wer diesen Mist verzapft hat. Aber bei Papi auf einem MSI-Board (sonst auch nForce4 und Athlon 64) läuft XP SP3 problemlos und auch ohne USB-Sticks oder andere angeschlossene, externe Massenspeicher.

Ein Gedanke zu „Asus* ist doof“

Kommentare sind geschlossen.