Nur der Vollständigkeit halber

Es war einmal. Ein MSI K8N SLI und eine GeForce 7900 GT. Diese funktionierten nicht zusammen. Nach einem Zurückschicken und einem Wiederbekommen (nach 2 (ZWEI) Monaten!) – dasselbe. Nachdem klein rellek höchst persönlich im Laden war, und sie da angeblich ging (zu Hause aber nach wie vor nicht), gings ab zu einem anderen Laden, bei dem die Karte abermals ging. Das Ergebnis: Ein neues Netzteil (okay, seit dem neuen Netzteil geht die alte ATI irgendwie besser, aber egal. Ich will nVidia!). Geholfen hat das aber auch nicht.

So. Da an dem Debakel – unter der Annahme, dass die Grafikkarte okay ist, nur noch das Mainboard schuld sein kann, kam ein neues Mainboard, das Asus A8N32-SLI, ja genau das, was alle möglichen Awards abgeräumt hat. Und seither hab ich es nicht noch einmal wieder hinbekommen, dass die Karte ein ordentliches Bild abgibt. Sieht so aus:
Asus-GeForce-Fehler

Ich bin geflasht. Aber negativ. Ihr glaubt ja gar nicht, was das für eine deprimierende Arbeit ist, ständig das Mainboard (mit sämtlichen Features, wie CPU und auch dieses Front-Panel am Gehäuse) zu wechseln und neu anzuschließen.
Kreisch.

PS: Falls das so rüberkommt, als ob die Mainboards defekt sind: Das ist natürlich nicht so, die scheinen beide ordentlich zu funktionieren. Es liegt wohl eher an der Grafikkarte. Nur leider hab ich keine PCI-Karte da und die GeForce wäre auch meine erste PCI-X-Karte gewesen. Und AGP und PCI-X gibts ja leider nur sehr vereinzelt auf einem Mainboard. *grml*.